tobias-hartmann.net - IT Blog

Windows 8 – Hamachi LAN Verbindung wird nicht angezeigt

21. März 2014

Hamachi Netzwerk-Verbindung

Beim Upgrade auf Windows 8.1 oder auch bei vereinzelten Installationen wird die Hamachi Netzwerkverbindung nicht angezeigt oder verschwindet plötzlich. Die LAN Verbindung ist zwingend erforderlich, um nach der Installation noch Änderungen an der Verbindung vornehmen zu können. Einstellungen wie in diesem Beitrag sind teilweise notwendig, damit Hamachi auch richtig funktioniert. LogMeIn bietet hier einen Befehl per Kommandozeile an, mit dem sich der LAN Adapter im nachhineinen mit allen notwendigen Registryeinträgen erstellen lässt.

 

Hamachi Netzwerkverbindung erzeugen

1. Im Windows 8 Startfenster cmd eingeben und als Administrator ausführen

 

2. Mit folgendem Befehl in das Hamachi Verzeichnis navigieren:

cd „C:\Program Files (x86)\LogMeIn Hamachi“

3. Hier führst du dann diesen Befehl aus:

hamachi-2.exe –add-tap „Hamachi“

4. Dann werden alle wichtigen Einträge in der Registry erzeugt und die Netzwerkverbindung angelegt

5. Nun sollte die Hamachi Verbindung unter Netzwerkverbindungen auftauchen.

 

Zu guter Letzt solltet ihr noch den Hamachi Dienst neustarten.

 

6. Rechtsklick auf Computer | Verwalten

Windows - Computer | Verwalten

 

7. Navigiert links zu Dienste und Anwendungen | Dienste

Windows Dienste

8. Startet den LogMeIn Hamachi Tunneling Engine Dienst neu!

 

So und nun viel Spaß mit Hamachi 😉



Ähnliche Artikel

  • nyxes13

    Hey hab ein Problem,
    wenn ich die unten stehenden Befehle im cmd eingebe, steht da dann:
    Error while installing hamachi: SetupDiCallClassInstaller failed with code 00000005.
    Kannst du mir helfen?

    • Error Code 00000005 weist auf fehlende Berechtigung hin.
      Hast du die Eingabeaufforderung über „Als Administrator ausführen…“ gestartet?

      • Eilemynix

        habe das gleiche Problem. habe es aber als Admin ausgeführt

        • Hi Eilemynix, kannst du mir einen Screenshot von der Fehlermeldung zeigen?

          Einfach auf diesen Kommentar antworten und ein Bild anhängen!

          • nyxes13

            Bei mir funktioniert es wieder, hab es einfach noch mal neu installiert (hab ich vorher gefühlte 100 mal gemacht). Keine Ahnung weshalb es diesmal funktioniert hat.

      • nyxes13

        Ja hab eingabeaufforderung gesucht, mit rechtsklick als admin ausführen.

      • Katzenbrenner

        Ich habe genau das selbe Problem… Ich benutze Windows 8 falls das hilfreich ist 😮

    • Security Software installiert? Testweiße bitte deaktiveren! Stehen Windows Updates aus?
      Ansosnten mal den Administrator Account aktivieren und unter dem Administrator versuchen:

      http://www.tobias-hartmann.net/2009/11/administrator-konto-unter-windows-7-aktivieren/

  • Mosbi

    Ich habe alles genauso Gemacht wie geschrieben aber der Adapter wird mir immernochnicht angezeigt kannst du mir vielleicht weiterhelfen? Danke

    • Hi Mosbi,

      wird irgendein Fehler ausgespuckt? Vielleicht gilt für dich das gleiche wie für Nico, dass du ein 32-bit System hast.

      Dann wäre es folgender Pfad: “C:Program FilesLogMeIn Hamachi”

  • Nico43

    Hallo ich habe ein Problem,
    wenn ich den Befehl cd “C:Program Files (x86)LogMeIn Hamachi” eingebe, wird mir angezeigt das die Syntax für den Dateinamen Verzeichnisnamen oder die Datenträgerbezeichnung falsch ist und ich weiss nicht wieso, mach ich i.was falsch?

    • Servus Nico, vielleicht hast du ein 32-bit Betriebssystem!? Dann würde der Pfad wie folgt lauten:

      “C:Program FilesLogMeIn Hamachi”

      Bitte prüfen!

      • Nico43

        Hallo, ich habe ein 64-bit Betriebssystem. Ich weiß einfach nicht was genau ich falsch mache, eigentlich befolge ich die Anleitung genau, doch immer wenn ich den Befehl eingeben will kommt dieser „Syntax-Fehler“ bei mir vor. Kann es sein, dass ich irgendetwas bei dem „cmd“ nicht richtig mache oder falsch eingebe?

        • Nico43

          Ich bins nochmal, ich will wirklich nicht nerven oder so, aber waer es ok, wenn ich Dir einen Screenshot von dem Problem mache und du gucken koenntest, was genau ich jz. falsch gemacht habe?:)

          • Hi Nico, ja zeige mir den Screenshot einfach. Diesen kannst du ja an deinen nächsten Kommentar anhängen!

            • Nico43

              ok hier ist der Screen, ich hoffe du kannst erkennen und mir sagen, was genau ich falsch gemacht habe, aber trz. schonmal vielen dank fuer deine Hilfe. 🙂

              • Joxl

                habe genau das selbe problem und weiss nicht was zutun ist…

                • Hi Joxl, Bitte mal die Windows-Taste + Pause drücken:

                  Dann findet ihr die Info zum Systemtyp in der Mitte des Fensters.

                  Ich glaube immer noch, dass ihr 32-bit System im Einsatz habt!

              • Bitte mal die Windows-Taste + Pause drücken:

                Dann findet ihr die Info zum Systemtyp in der Mitte des Fensters.

                Ich glaube immer noch, dass ihr 32-bit System im Einsatz habt!

  • Nico:D

    Grüße hoffe mir kann geholfen werden,
    Bei mir werden nicht alle nötigen Datein erstellt…..
    Hab die Befehle richtig eingegeben, aber er stellt keine Datein..
    Was mach ich falsch?

    • Nico:D

      Ach ja ich hab in 64bit System 😀

    • Was versteht du „erstellt keine Dateien“? Gibt es eine Fehlermeldung?

  • Hi Max, is there any security software installed on your computer? May there are some outstanding windows updates? Otherwise you could try to fix it under the Administrator Account. Please see the link below for further instrcutions:

    http://www.tobias-hartmann.net/2009/11/administrator-konto-unter-windows-7-aktivieren/

    • Kevin

      ich habe den gleichen fehler wie Max und ich habe mir auch mal den link angeguckt und habe auch als Admin ausgeführt usw. aber es klappt bei mir trotzdem nicht ;//

  • Yannick

    Bei mir geht´s leider nicht 🙁

    • Hi Yannick,

      du hast da einen Fehler in deinem Befehl……Du befindest dich im Verzeichnis „….LogMeIn Hamachi“ und schreibst dann nochmal LogMeIn Hamachi >

      Grüße
      Tobias