So spielt ihr UT3 über Hamachi

UT3

Verwendete Version: Hamachi 2.0.1.66 Download
Betriebssystem: Windows 7

Um Unreal Tournament 3 im „LAN“ über Hamachi spielen zu können müsst ihr ein paar Einstellungen vornehmen.

1. Start / Systemsteuerung / Netzwerk – und Freigabecenter (Netzwerkverbindungen)
2. Klicke auf Adaptereinstellungen ändern und wähle Erweitert / Erweiterte Einstellungen
(Hilfe zu Windows 7)
3. Die Hamachi Verbindung muss Priorität 1 besitzen






1. Jetzt müssen wir noch die Einstellungen der Hamachi Verbindung bearbeiten
2. Wir klicken dazu unsere Hamachi Verbindung doppelt an
3. Wähle Eigenschaften
4. Danach wieder doppelt auf Internetprotokoll Version 4 (TCP/IPv4)
5. In diesem Fenster wählen wir nun Erweitert und nehmen dort
6. den Haken bei Automatische Metrik heraus
7. Den eingetragenen Standardgateway entfernen wir zum Schluss auch noch


Dann öffnet ihr Unreal Tournament 3 und ihr wählt Offline spielen.
Im Anschluss daran drückt ihr F10 damit sich die Konsole öffnet:

open [HAMACHI IP DES SERVERS]

Jetzt sollte sich euer Client zum Server verbinden.

Viel Erfolg und Viel Spaß 😉


Weitere Artikel





Beitrag teilen



Hi, ich bin Tobias – Gründer und seit 2009 begeisterter IT-Blogger auf tobias-hartmann.net! Mit Begeisterung versuche ich euch bei alltäglichen IT Problemen zu unterstützen, schreibe Anleitungen zu diversen IT-Themen und berichte euch über Smartphones & Tablets aus China.

  • julian

    Yeah das klingt gut, nur wie geht das für Vista

  • julian

    Yeah das klingt gut, nur wie geht das für Vista? „2. Klicke auf Adaptereinstellungen ändern und wähle Erweitert / Erweiterte Einstellungen
    (Hilfe zu Windows 7)“ Wie kann ich das machen? hoffe jmd hilft.

  • ah…..da hat die Verlinkung gefehlt!!

    http://www.tobias-hartmann.net/2009/11/netzwerkadapter-reihenfolge-andern-windows-7/

  • Tim

    danke vielmals, waren schon am verzweifeln… aber was genau macht/ist denn diese „automatische metrik“? 😮

    gruß

  • Adam

    Funktioniert danach alles Andere trotzdem noch, oder muss man das wieder rückgängig machen?

    Mfg Adam

  • Uwe

    Hi!

    Irgendwie funktioniert es bei uns nicht wirklich… 🙁
    Alles genau so eingestellt, jedoch kommt bei meinen Clients erst „Verbindung wird hergestellt…“ und nach einer Weile „Verbindung ist fehlgeschlagen“.

    Woran könnte das liegen? Wir haben zwar die Hamachi Version 2.1.0.159, aber ich denke nicht, dass es daran liegt…

    Wäre über eine Hilfe sehr erfreut!!! 🙂

  • Tobias Hartmann

    @ Adam
    Alles andere sollte trotzdem noch funktionieren! D

    @ Uwe
    Alles die selbe Version? Sonstige WLAN Adapter, Firewalls usw. deaktiviert!?

  • Uwe

    DANKE!!!

    Nach dem deaktivieren der Firewall gings!