Mozilla Firefox – Couldn´t read application.ini

Browser

Falls sich euer Browser auch nicht mehr öffnen lässt, befolgt die 5 unten beschriebenen Schritte!

application



1. Ladet euch die aktuellste Version des Mozilla Firefox http://www.mozilla.com

2. Deinstalliert den Firefox über Systemsteuerung –> Programme und Funktionen –> Mozilla Firefox 3.x.x –> Deinstallieren

3. Während der Deinstallation den Haken bei „Remove my Firefox personal data and customizations“ entfernen

4. Überprüfe ob auch wirklich alle Dateien/Ordner aus dem Installationsverzeichnis (C:\Program Files (x86)\Mozilla Firefox) gelöscht wurden, ansonsten entferne sie manuell

5. Nun kannst du den Firefox wieder neuinstallieren und das Problem sollt behoben sein

Verwendetes Betriebssystem: Windows 7 x64


Weitere Artikel




Hi, ich bin Tobias - Gründer und seit 2009 begeisterter IT-Blogger auf tobias-hartmann.net! Mit Begeisterung versuche ich euch bei alltäglichen IT Problemen zu unterstützen, schreibe Anleitungen zu diversen IT-Themen und berichte euch über Smartphones & Tablets aus China.
  • Jan

    Vielen Dank!
    Ich habe genau das selbe Problem seit gestern.
    Habe auch Windows 7 und benutze ebenfalls Firefox.

    Ich habe aber neben dem Firefox noch ein paar andere kleine Probleme:
    Als ich gestern meinen PC hochgefahren habe, tauchte mit dem Anmeldebildschirm ein kleines Fenster mit der Fehlermeldung auf, in welcher etwas von „Explorer.exe konnte nicht geöffnet werden“ o.Ä. Ich konnte mich danach trotzdem anmelden und dann entdeckte ich das Problem mit Firefox. Ein ähnlicher Fehler tritt aber auch bei iTunes auf. Wenn ich das nämlich starten will, kommt ein Installations-Fenster für iTunes, was bei jedem Start von iTunes mit einer Fehlermeldung beendet wird.

    Gibt es dafür auch eine Erklärung/Anleitung zum „Reparieren“?

  • Danke , dir

    Vieeeeelen dank , geht alles wunderbar 🙂

  • Jannik

    Hab auch dieses Problem
    wollte Firefox deinstallieren aber es lässt sich nicht deinstallieren..:(
    Wenn ich auf den Butten klick kommt für ca. 1 Sekunde das Ladevorgangssymbol und dann passiert nix mehr..
    Kann mir jemand helfen?

  • Patrick

    Wunderbar! Danke!